Archived

This topic is now archived and is closed to further replies.

Microphone Will Not Work in Iracing

4 posts in this topic

Hi All,

I am new here some of you may have seen me on Iracing (Brittany Grimm)I recently purchased a Razer  Tiamat 2.2 for use in the chat. I have set it up as the instructions say and have adjusted my audio settings. I have all of the setting under sound in the options menu as they should be in the lobby so that my mic is selected. When I push to talk it moves the green bar so I should be talking but nobody can hear me and I cannot hear them. I hear the game sounds perfectly fine through it but I cannot seem to get any voice chat...? I am using an ASUS G750 Gaming Laptop at the moment. But this problem may be consistent on my other computer I do not know right now. All help and suggestions would be greatly appreciated.

Thanks Again,

Britt

Share this post


Link to post
Share on other sites

In game options/sound there is a check box to allow voice chat.This is to the upper right in the options menu.Be sure this is checked then look down from there and there will be other sound options.Push to talk,mute and so on.In those sound options are options to select the mic and speakers you want the sound to come out.I have an Xf-I sound card that my mic and speakers are plugged into so I have Xf-I selected for each of those.

 

Check in your sound settings to see if stereo mix is enabled.If so then make sure that you select stereo mix when you selecting mic in iRacing options or your friends will just hear your car when you key up.I check to see if it's enabled then disable for when I race just because lol.

 

Let us know how this works out and welcome to ISR and iRacing.

Share this post


Link to post
Share on other sites

When you start a session you'll have a menu. Click on the sound tab on the bottom. Make sure your audio device is set to the headphones you're using. If I move my USB audio device to another USB port it almost always picks the motherboard sound and I lose chat so make sure you have it set to the proper device.

Share this post


Link to post
Share on other sites