Archived

This topic is now archived and is closed to further replies.

Catalunya: Strange AI

3 posts in this topic

First of all: I'm playing on the PS3 with the latest patch installed and I'm using a Fanatec GT3RS and Clubsport Pedals.

 

I started a new career with the Lotus Team on intermediate AI level, no aids and 100% race distance.

First races I always ended up in the top ten using one of the quick setups.

Then I reached Catalunya and during practice I barely managed 19th fastest after massive training and setup tweaking. AI times just seemed insane, especially compared to the races I had before. First sector was always purple for me, in the second one I lost about a tenth of a second, third sector I lost 5 full seconds on the fastest car. No matter how much I tried I couldn't find that much time in the third sector but at least kept even more improving on the first.

I went on to Qualifying and got to Pole Position with ease due to the fact that it was raining throughout and now AI times seemed ridiculously slow. 

Race was in dry weather and I went from first to last in just a couple of laps. I was still fastest in sector 1 but I could't keep up in the last sector. The AI just seemed to drive flat out through the corners there. When I tried to keep up I always got carried out of track due to to much corner speed and massive understeer.

Frustrated I started a single race event in Catalunya, 20% distance and wet weather (after my experience in Qualifying). Just 6 cars (me included) made it to the finish. There were cars in almost every gravel trap and the game just didn't bother with yellow flags. And the cars actually stayed in the gravel traps during the whole race.

I thought it was a bug and booted up the game again. This time all cars made it to the finish but still they were so slow that I lapped all of them (remember, 20% race distance).

 

Whats going on here? Anyone else having strange experiences with the AI on Catalunya circuit?

Share this post


Link to post
Share on other sites

Since you're in the F1 2010 subject area of the forum, I assume you're referring to that title.

 

Unless you like something specific about that version, I'd recommend trading it in and purchasing a used copy of F1 2012.

 

In F1 2012, I had one strange situation where the AI opponents suddenly out-qualified me if I paused and selected the "return to garage" option. I'd be in pole position, then suddenly I was seventh or eighth when I was back in the garage. If I drove back to the pit lane, this wouldn't happen. Only happened one time though, and I think it was during rain conditions.

 

The last sector of Catalunya is challenging. Turns 10 through 15 take a while to master, or you can begin to lose time there during a race if you lose focus. Turn12 (Banc de Sabadell) is challenging to maintain speed and pace because of the camber and crest of the hill. The last chicane (14 and 15) can also be tricky before hitting New Holland (16) that takes you into the start finish straight. Of course, the AI suddenly out-racing you there doesn't make much sense, but I've found I can start losing time in the third sector if I don't stay mentally focused and committed throughout the race.

 

If you're repeatedly getting red in that sector, then you're "slowing down" for some reason. As always, at least keep it purple and keep pushing for green.

Share this post


Link to post
Share on other sites

First of all: I'm playing on the PS3 with the latest patch installed and I'm using a Fanatec GT3RS and Clubsport Pedals.

 

I started a new career with the Lotus Team on intermediate AI level, no aids and 100% race distance.

First races I always ended up in the top ten using one of the quick setups.

Then I reached Catalunya and during practice I barely managed 19th fastest after massive training and setup tweaking. AI times just seemed insane, especially compared to the races I had before. First sector was always purple for me, in the second one I lost about a tenth of a second, third sector I lost 5 full seconds on the fastest car. No matter how much I tried I couldn't find that much time in the third sector but at least kept even more improving on the first.

I went on to Qualifying and got to Pole Position with ease due to the fact that it was raining throughout and now AI times seemed ridiculously slow. 

Race was in dry weather and I went from first to last in just a couple of laps. I was still fastest in sector 1 but I could't keep up in the last sector. The AI just seemed to drive flat out through the corners there. When I tried to keep up I always got carried out of track due to to much corner speed and massive understeer.

Frustrated I started a single race event in Catalunya, 20% distance and wet weather (after my experience in Qualifying). Just 6 cars (me included) made it to the finish. There were cars in almost every gravel trap and the game just didn't bother with yellow flags. And the cars actually stayed in the gravel traps during the whole race.

I thought it was a bug and booted up the game again. This time all cars made it to the finish but still they were so slow that I lapped all of them (remember, 20% race distance).

 

Whats going on here? Anyone else having strange experiences with the AI on Catalunya circuit?

Is it possible your pedals are not functioning properly? i.e. Have you checked all pedal functions on the Fanatec Properies Page? I had a similar problem recently to where I could not keep up, (intermittent) and it turned out to be a bad PS2 cable. Nothing new there...... had about three fail over the last couple years. Worst connector ever made, IMO.

 

However, it does not sound like that's the issue, sounds more game related....but can't hurt to check the obvious.  ;)

Share this post


Link to post
Share on other sites