This topic is now archived and is closed to further replies.

rFactor 2 FOV

3 posts in this topic

Pretty sure the virtual cockpit is being hidden by the physical cockpit.


As for the FOV settings, you can adjust the degrees once you've started the game and gone to a track. Hit options at that point (It's the same menu that let's you choose the HDR profile).


You can also move the seat up/down, forward/back. Not sure what the default keys are for that. I've remapped to the arrow keys.

Share this post

Link to post
Share on other sites


just go to the setting menu and choose the inputs. At the inputs page you can find the seat adjustment layer. There yo can map keys to the seat movement and fov adjustment. (I'm using nuzmpad for that)


Afterwards go to track and play along with that settings until you finally get a satisfying result.


If you really want to hide the body of the car thats not possible by just using fov and seat changes. That would mean you have to do some modding. In rF2 thats just a little bit more complicated than in rF1, Because its all packaged. Go to the isi hompage and download the recent mas utility. With that you can unpack the *.mas files from the /installed/vehicles/.../ folder, edit the cockpit instance in the vehicle.gen with an text editor and repack it with the mas utility.


Thats just the short version. And that should be possible without too much editing, or modding know how. But for some further information you should ask in the modding section of the isi forums (I haven't done complete modding in rf2 yet):


But to be not too "green" before asking read the introduction workflows from this section:


This will help you to understand how the data in the gmotor2 engine are related and how this basically works...


Good luck with that!


Looking forward to see some result pictures from whatever solution you coose.



Share this post

Link to post
Share on other sites