Archived

This topic is now archived and is closed to further replies.

Did I just brick my TMX?

1 post in this topic

I've owned the TMX FF for a good while now and until the other evening, it was working completely fine, never had any issues at all with it.

Due to space (or lack of), I need to pack away my wheel/stand combo when I'm finished my session. The odd time I've left the wheel plugged into the pc I noticed it starts its auto-calibration on boot up (fine) and it also goes through an auto-calibration on shutdown.

The other night I unplugged the wheel during the pc shutdown whilst auto-calibration was happening, and now every time I plug in the wheel it just goes through an endless calibration cycle.... The pc recognizes the wheel, but none of the inputs?

I've tried it on another pc, my Xbox  (I tried resetting usb ports) I tried holding the mode + xbox button, then updating driver & checked breakaway cable...   Nothing works? Surely just unplugging the wheel hasn't bricked it!?

Any help would be appreciated.
Cheers

Share this post


Link to post
Share on other sites