Need help with triple monitor setup (SOLVED)
0

4 posts in this topic

Hey guys. I'm trying to finally get 144hz on all three of my Asus VG248QE monitors paired with my PNY GTX1060 6GB XLR8 card. I tried different cable combinations and it won't allow the last monitor to stay at 144hz. I tried 3x DP,   2x DP 1X DVI+,   2x DP 1X DPtoDVI,  1x DP 1x DVI 1x DPtoDVI.. you get the gist.  All drivers up to date.

 

Any advice to get that third running 144hz would be great. Thanks.

 

https://www.pny.com/geforce-gtx-1060-xlr8-gaming-oc

 

https://www.asus.com/us/Monitors/VG248QE/

1.jpg

2.jpg

3.jpg

4.jpg

5.jpg

Edited by Solidjake

Share this post


Link to post
Share on other sites
7 hours ago, dpeagle said:

are all 3 monitors exactly the same model? it looks like it is showing monitor 3 differently.

The monitors are all the same Asus model. In the Nvidia screenshot it is most likely since I had it connected DP (gpu end) to DVI (monitor end) at that time. I forgot to mention that DP to DP on that third monitor gives no signal.... I might have to borrow my friends monitor to see if it will work and if it does I will need to get another monitor. I can always use this one for my other residence. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0