First Post. TX Xbox live issue.
1 1

12 posts in this topic

Hi everyone. I was wondering if someone else has had this issue or has a solution. I've done a search but I couldn't find anything that would help.

I have a thrust master TX wheel on Xbox one. 

When playing F1 2018 my Xbox live will disconnect half way through a session. (time trial/online/career, any mode) I used to think it was my wheel cutting out as I wasn't racing online. On occasion I lose the force feedback and only a hard reset will bring it back. I have to restart the console to get back on Xbox live. 

I have 20mb internet and an open NAT. The fault used to happen with F1 2017 as well and dirt rally. (I didn't use them online though) 

I updated my wheel last week with the latest firmware using my laptop.

I've had this problem for a few years now. 

Edit: it's not overheating. I have it on permanent fan mode and the air coming from the base is still cold.

If I use a controller instead of my wheel everything works perfectly.

Edited by Andycarts

Share this post


Link to post
Share on other sites

Hello and Welcome!!

If the wheel works great and only the Xbox Live is the problem - you can go to sign settings and mark this controller - TX to sign with your profile automaticaly...also if you have kinect - check is it with view of the back of the TX - there you have some sensor for it. try to cover it for test...check also the break-away cable...

Cheers!

Share this post


Link to post
Share on other sites

Hi Krassi. Thanks for you're help. My Xbox won't let me assign my wheel to auto sign in. It says it's got to be a controller?

I bypassed the break away cable a while ago when I thought it was just cutting out. 

I don't run connect. But I've put a load of tape over the sensor incase anything else is triggering it. (I have no idea what the sensor is meant to do to be honest)

Share this post


Link to post
Share on other sites

Okay. So I just disconnected the Xbox from live and ran a career practice. It did it again, so I guess it's not Xbox live. 

The pause menu comes up and the lights go off and come back on on the wheel. Then I have to reselect my Xbox login and unpause the game. So I guess it's logs me out.

 

Any ideas?

Share this post


Link to post
Share on other sites

The ETS2 dont have same FFB like real racing games, so there the wheel works without much stress....please download something racing to test it on full FFB - to this cutout is related to FFB or not;)

Share this post


Link to post
Share on other sites

Okay. I'll have a look. I'm the mean. Time. I had the power plugged into an extension anti surge lead. So I've plugged it into the wall socket instead. It's now done half a 100% race without issue. I've just turned Xbox live back on. Fingers crossed, that may have been it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1