forum next page not loading
1 1

4 posts in this topic

I seam to be having issues with going to the next page on a forum topic, the first page or topic is loading fine but the 2nd page of the topic or any pages after the initial page not loading. Is anyone else experiencing that?

Edited by TommyD

Share this post


Link to post
Share on other sites
On 3/1/2018 at 5:26 PM, TommyD said:

I seam to be having issues with going to the next page on a forum topic, the first page or topic is loading fine but the 2nd page of the topic or any pages after the initial page not loading. Is anyone else experiencing that?

I'm seeing this too much. Thought it was IE but it happens in Chrome also. If I click on another page number anywhere on the site, the page scrolls up very fast and never does show the page that I clicked on, just an "empty" page at the very bottom.

Edited by HAVOC

Share this post


Link to post
Share on other sites

This is still not fixed but for me it seems to only happen when I try to view pages 2, 3 etc of a thread within the 'Unread Content' section. So same complaint as the OP but I can open and look at the pages if I go to the main forum page, find the thread in one of the sub-forums and open them from there. Even from there though, if I select page two and want to go to page three I can't do so without going back out of the thread and selecting page three from the sub-forum.

Edited by Bushchook

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1