Archived

This topic is now archived and is closed to further replies.

Essential Mods for a newbie?

9 posts in this topic

Well, I installed it.
It was very easy to install.
But it doesn't work.
I load up the game with he 'Muligatawny' profile.

But my wheel doesn't work properly (T150) It judders all over the place so I have to disable FFB.
Plus before the race starts, a message tells me that the next gen physics are not enabled.
Plus my car will only go about 40kph, even though it says it is going about 200!

I've installed all mods as suggested ( apart from the track mods)

The vanilla game worked for me with no problem.
But the modded game is an unplayable mess.

Maybe my base game is not a totally vanilla game, so it won't mod correctly. Any links to a totally vanilla base game? thanks

Share this post


Link to post
Share on other sites

Thanks for the tips, but still no joy.
I am lost.

I thought these mods were simply install and play?

I deleted my pc input file, and it made no difference.
And I have no idea what I am supposed to edit in the .ini file

I'll save everyone the headache and uninstall the game.

Share this post


Link to post
Share on other sites

Thanks for the tips
I think I will just give up.
It's not worth the headache for me.
I just wanted to see what all the fuss was about, but if the gmae is so hard to find, and then so hard to mod - I'll pass lol
I appreciate your help - have a beer!
 

iron-maiden-trooper-beer-can.jpg

Share this post


Link to post
Share on other sites

I was going to try RBR+ instead.  (Richard Burns Rally 2016).
If I can find a downloadable copy !

I managed to fine one.
It plays fantastically, better than the vanilla game, the steering and feeling is heavier.

One problem.. my spotter is talking in Italian, lol
How to change?

Sorted, google was my friend after all.
''After installing RSRBR, the default language for the profile Mulligatawny is French. To change that, launch the regular game (without RSRBR, or go to Play Alone, and start RBR SSE), choose the profile Mulligatawny, go to Options -> Pacenotes, and change the flag to the one you want.''

 

Share this post


Link to post
Share on other sites