Archived

This topic is now archived and is closed to further replies.

Can't get my new CSP Pedals to work with RBR

6 posts in this topic

when I try to switch my controls it first says there is a conflict

but then when I alter the controls that goes away but the brake pedal shows on full and pushing the brake releases the brake instead .... when I use the g25 pedals the same thing happens

does that mean I can't use my Club-sport pedals and can't even have the plugged in to play RBR?

Share this post


Link to post
Share on other sites

Try to reassign the brake at controller option menu but make sure it reads forward motion and not back motion of the brake pedal. It sounds like it reading the pedal during it's release. I had no problems mapping the pedals in RBR.

Share this post


Link to post
Share on other sites

thanks for the reply but that's exactly what I was trying to do

I was mapping the pedals in Options ... on the right of the screen you can test the pedal travel - on the right it shows the brake as 100% ... you said make sure it read forward motion? ..how can i fix it?

its only reading back motion like you said but I have no idea how to change it ...

Share this post


Link to post
Share on other sites

oh and just to give more detail

the same problem is with the g25... I tried going back to the g25 pedals while the Club-sports were still plugged in and they had the same issue... there is a conflict between the 2 pedals I'm sure

but it worked perfectly with iRacing right out of the box so I dont know

Share this post


Link to post
Share on other sites

Take a look in the RBR folder. There is a file named "Input". Open up the file with notepad make sure the line read "InvertBrakeAxis = false". If it already "false" then change it to "true" and see if that works.

Share this post


Link to post
Share on other sites