Archived

This topic is now archived and is closed to further replies.

Project Cars EXCEPTION ACCESS VIOLATION :(

5 posts in this topic

Hi Pls help - the following error comes up when I'm playing P Cars - tried different cars and tracks, reducing the graphics settings down, clean re-install of P Cars and it still comes up. I reverted to an older driver (the problem was present with NVidia's most recent driver for the 970 GTX (Driver 375) and with the one before that, so I installed the version previous (372 I think it is) - which is the third last driver released for this card. Specs as follows: NVidia GTX 970 AMD 8350 Black Edition Processor - 4 GHZ 750W Corsair PSU Windows 10 Home 16GB Ram ASUSTek Motherboard

Now. I had previously overclocked the CPU and the card and the crash started to happen. After this, I reset the CPU and GPU back to stock and then carried out everything I've described above. I'm starting to think I've broken something :(  Uninstalled MSI Afterburner as well...even started crashing on Assetto Corsa now...
Can you actually post jpg files on here? If so, I can post my error details. Any advice would be greatly appreciated! Cheers, Mark.

Capture P Cars Error.PNG

Share this post


Link to post
Share on other sites
5 hours ago, Morane77 said:

Had  the same problem you need to delete your setting files

Hi. Thanks for the feedback. I tried that too...didn't work...BUT...

I tried alot of the suggestions on other threads and their were alot of them! What happenned was...I made some tweaks in addition to those listed in my initial post:
Ensured Steam Overlay was off
Uninstalled and reinstalled my chipset drivers for my motherboard...
...then I could drive two laps and got the blue screen of death rather than the unhandled exception violation error.
I googled the error there and got some suggestions as to how to do certain system checks (cmd & syst check?? or something like that...)
Also, because it referred to a paging violation on the BSOD, there were suggestions to go to the virtual memory settings. Basically i changed this to allow the system to handle each drive as to what the values should be, rather than a custom value.
I then turned off my pc and physically checked each memory stick...took them all out and put them back in the motherboard, but in the opposite order they were in previously and made sure they were properly connected.
I turned the pc on, booted up p cars, did a test on low graphics and worked fine.
Funnily enough, whatever it was that worked, i can now boot up project cars with almost all settings tyrned to ultra (where possible) and it sticks to between 45 and 60 fps (my monitor can't handle anymore than 60)...also, the pc shut down really quickly as well after the changes...rathen than taking a minute as it used to...
What a frustrating evening...but funnily enough I seem to have given my pc some well needed tweaks which has (subject to further testing) made it better. 
Make what you will of all of that...if anyone has similar issues let me know by all means and ill try and help. Thanks again both for your advice!

Share this post


Link to post
Share on other sites