1 1

5 posts in this topic

Hi fellows,

I got my Accuforce pro and I’ve been trying to set it up for Reiza’s AMS but have run into some problems:

1    1) When I try to configure it on CONTROLS option I don’t find the correct feature that makes the steering wheel go to full travel (in AMS) by just me turning the physical steering wheel 90 degrees to either side. Currently I have to turn the physical steering wheel like 450 degrees to either side so that the steering wheel in the software travels fully to the respective side I’m turning.

2    2) The second problem is that when I’m driving, when I turn a little bit to either side the physical steering wheel produces torque to the side I’m turning. The center is the dead zone but when I turn it slightly to either side the problem occurs as described.

Additionaly the problem I have with my pedals is that when I configure them in the CONTROLS option and when playing, the software starts to detect the inputs (throttle, brake or clutch) at about 1/3 of the travel of either pedal. It should detect the input right from the start of the travel. My pedals are Thrustmaster T3PA Pro with Bodnar cable and Bodinhausen T500 RS adapter. This configuration makes the pedals work as standalone equipment connected directly to the PC (the Thrustmaster servo base is not needed).

For this problem I’m thinking about connecting the pedals to my TX wheel and connect that to the PC (since AMS can recognize multiple joysticks) but I don’t know if having two wheels connected may cause an interference issue.

Is there any workaround or solution to these problems?

P.S. I have no problem at all in iRacing, even with the standalone solution for the pedal set.


Share this post

Link to post
Share on other sites

When I calibrate the wheel in AMS, the rotation works fine but, I do have to adjust the Steering Lock per car from the default setting - at least when using 900 degrees of rotation on the AF. I hope I understand the issue correctly.

Regarding the wheel turning itself or falling off center, you need to set the FFB to the opposite direction on the slider; AMS has FFB +/- settings.

I'm not sure what's wrong on the pedal calibration issue.

Share this post

Link to post
Share on other sites

Here this helps too! It took me a while to get it where I want with Osw. And yes use the wheel lock adjustment per car until you get it where you want. Avoid tweekig too much on the sim commander side of things. I doubt it'll improve anything. The guy who programmed the ffb for AM owns a bodnar. Just use the key shortcuts posted and add dampening via sim commander. More dampening generally feels more realistic because open wheelers and super v8 cars have heavy feel.

 make sure you remember there's left/right side control button differences, so it's best to just use right side control button hold, then the key. 

..and remember , there IS a reset ffb setting button. 

I Recommend a dd with a DD wheel to avoid extra effects and just run pure 360 or pure 120 for force feedback mode. There's very little difference in the feel between those two. The pure 120 sometimes give u you a better frame rate, oddly enough. 



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1