Archived

This topic is now archived and is closed to further replies.

Forum has lost it's ISR branding

17 posts in this topic

Hi guys.

 

The forum seems to have lost it's normal ISR branding.

 

It now has an "IPS Community" logo up the top instead of the ISR logo and the colour scheme has changed.

 

logo.png

 

I have tried it on both my PC and my iPad and it comes up with the wrong logo. On my iPhone the forum just comes up as a wall of text.

 

 

Share this post


Link to post
Share on other sites
Guest DarinISR

Im working on fixing it. Was messing with themes and really screwed things up. I can't even log in with my main account anymore..lol

 

Thanks for bringing it to my attention

Share this post


Link to post
Share on other sites

It is very bold and large.

 

Sort of looks chunky like it was designed to work on a touch screen with big oversized buttons.

 

I do like that you can change the colour scheme. I went for Marble/Chocolate/Rockface because I like dark coloured themes better (probably because of my colour blindness)

Share this post


Link to post
Share on other sites
Guest DarinISR

Thanks for the input and feel free to let me have more. Just trying some new stuff out. Some of the ad banners will be stacked for now until we finalize things. I may be upgrading the forum software to the latest version as well. 

 

For now you can "change themes" in the very bottom left corner of the forum, there's a link to do so. The default them with the background editor is "Subway".

 

Also the mobile version of the forum will look different and be more user friendly when using your phone. 

Share this post


Link to post
Share on other sites

I really like it after changing the color's some. Used the Chocolate, Marble, & Leather Color's ;) (There is, An 0ld Secret for these Color's, he-he) And, I like it A Lot NOW  :mrgreen:

 

 

 

G00D Day!  :)  :)  :)  :)  :)

Share this post


Link to post
Share on other sites