Archived

This topic is now archived and is closed to further replies.

Simvibe and F1 2015

1 post in this topic

Hi guys,

Just grab that from Simxperience Froum for those interested to have some feeling in F1 2015. Haven't tried it yet, maybe tonight.


To get Simvibe working

Create new game using the F1 2014 Steam Profile

Parameters "-silent -applaunch 286570"
Wait on: F1_2015.exe

go to Documents > My Games > F1 2015 > hardwaresettings

Edit the hardware_settings_config.xml

find the "Motion" tag

change the following
dbox enabled = "true"
udp enabled = "true" ip="127.0.0.1" port="20777"
udp enabled = "true" ip="127.0.0.1" port="10001"

not sure which of the UDP's solved it there but can't imagine it hurts to add both.

or just copy and paste the following over your <motion> </motion> tags


<motion>
<dbox enabled="true" />
<udp enabled="true" ip="127.0.0.1" port="20777" />
<udp enabled="true" ip="127.0.0.1" port="10001" />
<udp enabled="false" ip="127.0.0.1" port="20777" />
<udp enabled="false" ip="127.0.0.1" port="20777" />
</motion>





 

Share this post


Link to post
Share on other sites