Archived

This topic is now archived and is closed to further replies.

F1 2014 FFB Bug

7 posts in this topic

Hi Folks,
 
I have a Thrustmaster T500RS with the F1 Wheel Addon installed. My PC is a I5-4790K, 16 gb G.Skill RAM, NVIDIA 970 GTX, SimVibe, Trackir. Every graphic options are set to Ultra max and VSYNC is on in the game. The Wheel configuration is like this :

Windows :
Rotation: 900
Overall Strength: 60
Constant: 100
Periodic: 100
Spring: 0
Damper: 0
Auto-Center: by Game

F1 game :
Steering Deadzone: 0%
Steering Saturation: 65% (Match Wheel on screen)
Steering Linearity: 0
Throttle Deadzone: 0%
Throttle Saturation: 0%
Brake Deadzone: 0%
Brake Saturation: 0%
 

I have a random ForceFeedback issue when exiting corners, sometime, the Wheel kick in the opposite way I'm turning it. I have to fight with it to keep car on the track. Is there a solution to resolve this situation ?
 
Also, the Wheel is not centered perfectly in the game, when exiting it, Windows recenter the Wheel.

Share this post


Link to post
Share on other sites

Are you sure it isn't just oversteer on corner exit. If the back slides out then the wheel will snap the opposite way to what you are cornering because the wheels are trying to track straight. In an F1 can you should have to fit the steering if you oversteer. the more caster the car has, the worse this will be.

Share this post


Link to post
Share on other sites

Nope it is not, cause it is while going straight after cornering, in acceleration. The car goes foward then suddendly it kicks left/right without reason. My problem is similar to that : http://forums.codemasters.com/discussion/4174/f1-2014-g27-force-feedback-problem but the vsync  doesn't not change anything. They said that F1 2014 don't like high FPS so I'm thinking it's probably my GeForce 970 GTX is too strong even if every is set to ultra and VSYNC is on. I'll try to set the 3D setting of NVIDIA HIGHER to lower FPS

Share this post


Link to post
Share on other sites

For what it's worth, I have found the F1 2014 FFB (I use a Fanatec CSR) to be unusably bad.  Most of the time, it's as if there is no FFB at all, just a faint resistance to the wheel, then suddenly I'll get full strength of a single effect.  It's more than a little strange when the curbing is causing violent shaking vibrations, but the grip isn't providing any substantial feedback at all.

 

I feel like F1 2014 has been phoned in by Codemasters and I can't really be bothered with it anymore.  The poor triple monitor implementation, the painfully console oriented interface and the broken FFB are all too much for me.  I'm hoping F1 2015 is substantially better, but I'm not holding my breath.

Share this post


Link to post
Share on other sites

FYI. I have put every settings to max in NVIDIA 3D control panel to lower FPS and it does not change anything. I have reinstall F1 2013 version and I have no bug, not the best FFB but the Wheel don't kick on straight. So the problem comes from the 2014 version, the only way is to put Environment Effect to 0 which kill the the little bit of immersion it have.

Share this post


Link to post
Share on other sites