Search the Community

Showing results for tags 'pcars 2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Most Popular
    • Getting Started In Sim Racing
    • Sim Racing Discussion
    • Sim Gear - Buy and Sell
    • Simulation Racing Rigs / Cockpits
    • Wheel & Pedal Set Discussion
  • General Discussion
    • Inside Sim Racing Discussion
    • General + Real World Racing Discussion
    • Sim Racing Paint and Photo Shop
    • Sim Racing Videos
    • Other Gaming
  • Sim Racing Hardware
    • Audio Related
    • General Hardware Questions
    • Motion Hardware and Software Discussion
    • PC (Personal Computer) Gaming System
    • Peripherals
    • Playstation Discussion
    • Sim Vibe Hardware and Software Discussion
    • Video Related
    • Virtual Reality
    • XBox Discussion
  • Racing / Driving Games & Simulations
    • Assetto Corsa
    • Automobilista
    • Codemasters Dirt Series
    • Codemasters Formula One Series
    • Forza Motorsport Series
    • Gran Turismo Series
    • iRacing
    • Live For Speed
    • Moto GP Series
    • Project CARS 2
    • Project CARS
    • Raceroom
    • rFactor 2
    • rFactor
    • Richard Burns Rally
    • RIDE the Game
    • SimBin Studios
    • The Crew
    • WRC Series
    • General / Other Software
  • Website Discussion
    • New Website Development
    • Website Bugs
  • Archive of old sections
    • ISR Archive
    • Jessica Lopez
    • Opinion Nation
    • SSCA - Simulated Sports Car Association
    • Sim Racing League Hub
    • Top Simulation Cars of All Time
    • Throw Back Thursday

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Dennis Johnson

    OSW Wheel issues in PCARS 2

    Hi all, I have no FFB at all with my OSW wheel in PC2. Looking for troubleshooting ideas or suggestions. RIG: Simracingbay 20nm Simcube wheel, Windows 10, i7-6700, 16gb ram, GTX 1080, Fanatec v3 pedals, Fanatec shifter, Fanatec handbrake, Fanatec F1 rim and BMW GT rim Researching the web and forums and no help as of yet. My wheel works great in RF2, AC, Raceroom. I have tried all the flavours including custom with no luck so far. Any help would be appreciated