Search the Community

Showing results for tags 'oversteer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Most Popular
    • Getting Started In Sim Racing
    • Sim Racing Discussion
    • Sim Gear - Buy and Sell
    • Simulation Racing Rigs / Cockpits
    • Wheel & Pedal Set Discussion
  • General Discussion
    • Inside Sim Racing Discussion
    • General + Real World Racing Discussion
    • Sim Racing Paint and Photo Shop
    • Sim Racing Videos
    • Other Gaming
  • Sim Racing Hardware
    • Audio Related
    • General Hardware Questions
    • Motion Hardware and Software Discussion
    • PC (Personal Computer) Gaming System
    • Peripherals
    • Playstation Discussion
    • Sim Vibe Hardware and Software Discussion
    • Video Related
    • Virtual Reality
    • XBox Discussion
  • Racing / Driving Games & Simulations
    • Assetto Corsa
    • Automobilista
    • Codemasters Dirt Series
    • Codemasters Formula One Series
    • Forza Motorsport Series
    • Gran Turismo Series
    • iRacing
    • Live For Speed
    • Moto GP Series
    • Project CARS 2
    • Project CARS
    • Raceroom
    • rFactor 2
    • rFactor
    • Richard Burns Rally
    • RIDE the Game
    • SimBin Studios
    • The Crew
    • WRC Series
    • General / Other Software
  • Website Discussion
    • New Website Development
    • Website Bugs
  • Archive of old sections
    • ISR Archive
    • Jessica Lopez
    • Opinion Nation
    • SSCA - Simulated Sports Car Association
    • Sim Racing League Hub
    • Top Simulation Cars of All Time
    • Throw Back Thursday

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I need some help or advice or something. I use a Thrustmaster TS-XW, I’m still somewhat new to sim racing, so far I’ve mainly been playing rally games because I can’t feel oversteer in my wheel in road races. ive been attempting to play Project Cars 2 (on Xbox Series X) and here are my settings: flavour: Raw Gain:100 volume:55 Tone:55 Fx:60 ive tried for hours and hours to tweak the settings to help with this absent feeling or tire slip but it seems like nothing makes a difference. I got these settings from a guy on YouTube who uses a t300 and the raw flavour and he says it works very well for him but not so much for me. it’s my understanding that the wheel is supposed to go light when the rear tires lose traction, but I literally don’t feel it at all, it just stays exactly the same weight for me no matter what settings I use. if anything the wheel just feels heavier because it’s trying to turn in the direction of the cars movement, if I let go of the wheel it snaps very quickly to the right like it’s counter steering itself. The end result of this is that the only way I know when to counter steer is by visual and auditory cues, I have no Information from the wheel to go off of and it just kinda ruins the game for me because I catch slides way too late and spin out and it’s just frustrating and not enjoyable to play PC2 for this reason. I dont use any assists. I’m sorry for the long post but I feel like elaborating fully can help people leave better responses. also, my FFB isn’t clipping, I’ve watched the telemetry to make sure it’s not. TLDR; I can’t feel tire slip in my wheel no matter what settings I use, the wheel doesnt get lighter when I lose traction, it just stays the same weight and means that I can’t catch slides at all. thanks in advance for any responses.