Search the Community

Showing results for tags 'lag'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Most Popular
    • Getting Started In Sim Racing
    • Sim Racing Discussion
    • Sim Gear - Buy and Sell
    • Simulation Racing Rigs / Cockpits
    • Wheel & Pedal Set Discussion
  • General Discussion
    • Inside Sim Racing Discussion
    • General + Real World Racing Discussion
    • Sim Racing Paint and Photo Shop
    • Sim Racing Videos
    • Other Gaming
  • Sim Racing Hardware
    • Audio Related
    • General Hardware Questions
    • Motion Hardware and Software Discussion
    • PC (Personal Computer) Gaming System
    • Peripherals
    • Playstation Discussion
    • Sim Vibe Hardware and Software Discussion
    • Video Related
    • Virtual Reality
    • XBox Discussion
  • Racing / Driving Games & Simulations
    • Assetto Corsa
    • Automobilista
    • Codemasters Dirt Series
    • Codemasters Formula One Series
    • Forza Motorsport Series
    • Gran Turismo Series
    • iRacing
    • Live For Speed
    • Moto GP Series
    • Project CARS 2
    • Project CARS
    • Raceroom
    • rFactor 2
    • rFactor
    • Richard Burns Rally
    • RIDE the Game
    • SimBin Studios
    • The Crew
    • WRC Series
    • General / Other Software
  • Website Discussion
    • New Website Development
    • Website Bugs
  • Archive of old sections
    • ISR Archive
    • Jessica Lopez
    • Opinion Nation
    • SSCA - Simulated Sports Car Association
    • Sim Racing League Hub
    • Top Simulation Cars of All Time
    • Throw Back Thursday

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. hi all, wondering if you guys know or can help, what i can do to remedy/ solve issues with various via/ over WiFi used DASH apps having delayed reaction to sims.have tested various apps, all on Android tablets (Asus K013, Asus Nexus and LG V410) all have same problem, across AC, iRacing, rF2 and R3E...just don't understand why.thank you all for your help.
  2. hi all, I have little server applications (for games) which are installed on the GamingPC, they provide telemetry to MOBILE DEVICES connected through WiFi to the same LAN as the GamingPC.GamingPC: 192.168.1.15 (static IP)gateway (router): 192.168.1.1 dns (router): 192.168.1.1basically the programs/ server style software are transmitting via UDP ports and the client based apps are connecting to the IP 192.168.1.15 gamingPC program, or that's how they communicate.BUT client apps, tested on mobile devices, Android, iOS and Windows, are lagging, meaning there is delay in receiving data on the mobile device, clearly visible compared to the screen of the GamingPC. question is, what do i need to do on the router? or on the GamingPC or on the mobile devices to get rid of the lag? what could be blocking or causing the lag?ROUTER IS: ASUS RT-AC87R (latest firmware)screenshot of possible PORT FORWARDING but what do i enter here? ROUTER PICTUREi have checked windows firewall, but didn't really find anything, unless i have to change something or add something there too?just don't understand why there is any lag at all. - WiFi device is very close 6-8 feet away from mobile devices, can ping each other no problems, and various network tests and data transfer tests are wonderfully quick.thanks all.