Search the Community

Showing results for tags 'fix'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Most Popular
    • Getting Started In Sim Racing
    • Sim Racing Discussion
    • Sim Gear - Buy and Sell
    • Simulation Racing Rigs / Cockpits
    • Wheel & Pedal Set Discussion
  • General Discussion
    • Inside Sim Racing Discussion
    • General + Real World Racing Discussion
    • Sim Racing Paint and Photo Shop
    • Sim Racing Videos
    • Other Gaming
  • Sim Racing Hardware
    • Audio Related
    • General Hardware Questions
    • Motion Hardware and Software Discussion
    • PC (Personal Computer) Gaming System
    • Peripherals
    • Playstation Discussion
    • Sim Vibe Hardware and Software Discussion
    • Video Related
    • Virtual Reality
    • XBox Discussion
  • Racing / Driving Games & Simulations
    • Assetto Corsa
    • Automobilista
    • Codemasters Dirt Series
    • Codemasters Formula One Series
    • Forza Motorsport Series
    • Gran Turismo Series
    • iRacing
    • Live For Speed
    • Moto GP Series
    • Project CARS 2
    • Project CARS
    • Raceroom
    • rFactor 2
    • rFactor
    • Richard Burns Rally
    • RIDE the Game
    • SimBin Studios
    • The Crew
    • WRC Series
    • General / Other Software
  • Website Discussion
    • New Website Development
    • Website Bugs
  • Archive of old sections
    • ISR Archive
    • Jessica Lopez
    • Opinion Nation
    • SSCA - Simulated Sports Car Association
    • Sim Racing League Hub
    • Top Simulation Cars of All Time
    • Throw Back Thursday

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. FueltheScar

    Thrustmaster T-150 Button issue

    I have a Thrustmaster T-150 and I have used it since last July. I have got a problem where I press a button on the steering wheel and it mistakes it for another button. I sometimes have to turn the wheel to get windows or the game to recognize the correct button. Can anyone help me diagnose the problem or find a fix?
  2. Filius Aurorae

    Thrustmaster TMX Force Feedback issues

    Hey guys and gals, new here. I have had a Thrustmaster TMX Force Feedback wheel for just under a year now. Yesterday everything was working fine with the wheel and I unhooked it, watched some TV and grabbed some dinner, came back and hooked it back up and the white LED next to the xbox guide button wasn't lit up. The mode button is lit up red and when pressing the guide button the guide still comes up on the xbox one. The pedals do nothing, the d-pad is unresponsive and so are the other buttons. I can turn the wheel with absolutely no resistance and also, nothing happens. Even when in game. I hooked it up to my PC and got the same issues. Even in the control panel it won't register the wheel turning or pedals being depressed. The firmware is up to date and I have gone through Thrustmasters troubleshooting and nothing has worked. Any help would be greatly appreciated as I would like to keep the wheel and not shell out money for another one. Thanks.