Search the Community

Showing results for tags 'broken'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Most Popular
    • Getting Started In Sim Racing
    • Sim Racing Discussion
    • Sim Gear - Buy and Sell
    • Simulation Racing Rigs / Cockpits
    • Wheel & Pedal Set Discussion
  • General Discussion
    • Inside Sim Racing Discussion
    • General + Real World Racing Discussion
    • Sim Racing Paint and Photo Shop
    • Sim Racing Videos
    • Other Gaming
  • Sim Racing Hardware
    • Audio Related
    • General Hardware Questions
    • Motion Hardware and Software Discussion
    • PC (Personal Computer) Gaming System
    • Peripherals
    • Playstation Discussion
    • Sim Vibe Hardware and Software Discussion
    • Video Related
    • Virtual Reality
    • XBox Discussion
  • Racing / Driving Games & Simulations
    • Assetto Corsa
    • Automobilista
    • Codemasters Dirt Series
    • Codemasters Formula One Series
    • Forza Motorsport Series
    • Gran Turismo Series
    • iRacing
    • Live For Speed
    • Moto GP Series
    • Project CARS 2
    • Project CARS
    • Raceroom
    • rFactor 2
    • rFactor
    • Richard Burns Rally
    • RIDE the Game
    • SimBin Studios
    • The Crew
    • WRC Series
    • General / Other Software
  • Website Discussion
    • New Website Development
    • Website Bugs
  • Archive of old sections
    • ISR Archive
    • Jessica Lopez
    • Opinion Nation
    • SSCA - Simulated Sports Car Association
    • Sim Racing League Hub
    • Top Simulation Cars of All Time
    • Throw Back Thursday

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 9 results

  1. As the title says. Im looking for a non working th8a shifter. I ordered the wrong pcb board for my th8rs and now I have one for a th8a. I would love the find a broken shifter in need of the pcb board so i can fix it and use it as an ebrake. If i cant find one Im probably going to put the pcb board of for sale
  2. Ugh... I took a chance that all the negative press about Fanatec's poor quality and customer service was finally behind them and bought a complete Clubsport system. I love the products, they are all incredibly good in operation... but my Clubsport Shifter SQ v1.5 just broke while I was driving! I had it in sequential mode, and there was a snap, and the stick stopped returning to center. It feels like the centering spring inside broke or something. Has anyone else experienced this, or is there a fix online? I've searched and I can't find anything about it. Moving the lever from sequential to H pattern feels a little looser than it used to, but switching it to H and SEQ made no difference, it won't work on SEQ. (I'm having trouble with the Clubsport Wheel v2 as well... it's started making a high pitched squealing noise whenever it is on. Needless to say, I am not happy. How can they charge this much and have such poor build quality? These things are WAY too expensive to be having all kinds of problems barely a year after purchase.) *EDIT* I opened the internals up and figured out the problem. Following is a picture of the internals of the shifter as they are SUPPOSED to be. The two metal bars in the middle are the spring that forces the stick to recenter when in SEQ mode. The springs have popped loose and are now sitting as I drew, with the orange arrows showing which one has moved to where. I can probably fix this... I hope, but I'm still wondering if anyone else has had this problem? It's ridiculous that the spring isn't properly captured and has any chance AT ALL of coming loose! If I do fix it, I'm going to also have to try and figure out a way to better capture the spring, or I suspect it will just do this again, probably easier now that it has done it once... Clubsport shifter spring as it should be, and as it is having popped loose.
  3. I'm looking to purchase a broken Logitech G29 to harvest the main wheel board and/or buttons from. Ideally the wheel should be able to be recognized by software, but I don't care about any physical damage to the wheel, pedals, base or a few buttons. If the gears are stripped or the motors are toast on your G29, then I want to buy it from you!
  4. Filius Aurorae

    Thrustmaster TMX Force Feedback issues

    Hey guys and gals, new here. I have had a Thrustmaster TMX Force Feedback wheel for just under a year now. Yesterday everything was working fine with the wheel and I unhooked it, watched some TV and grabbed some dinner, came back and hooked it back up and the white LED next to the xbox guide button wasn't lit up. The mode button is lit up red and when pressing the guide button the guide still comes up on the xbox one. The pedals do nothing, the d-pad is unresponsive and so are the other buttons. I can turn the wheel with absolutely no resistance and also, nothing happens. Even when in game. I hooked it up to my PC and got the same issues. Even in the control panel it won't register the wheel turning or pedals being depressed. The firmware is up to date and I have gone through Thrustmasters troubleshooting and nothing has worked. Any help would be greatly appreciated as I would like to keep the wheel and not shell out money for another one. Thanks.
  5. Hi All, Was looking some help and I hope this can be fixed. I have a Thrustmaster T150 wheel as most prob know its a clamp on. The problem is I over tighted and pulled the thread out where the clamp bolt goes in. I have tried gluing it but it pulls out again any suggestions? I have a play seat evolution was holes for hard mounted other wheels is there a diy info for me to do this? All help will be much appreciated thanks
  6. Hi everyone, after years with my Logitech Momo i finally decided to get new wheel and i bought today the T300RS with better pedals but i have little problem - the rim itself (the basic one with playstation logo) when you move it or shake it - it is making weird "clicking" noises as if something was loose inside the rim and moving inside there when you move or shake the rim. It looks like its something in or around the paddles because if i press them and hold them pressed and now move with the rim or shake it, it is completely silent. Does your rim / paddles do the same or do you think it could be broken somehow and i should rather return it? (my old MOMO rim didn't maky any noises) Thank you for answers. Maybe i am paranoid but i dont like how it sounds and i am afraid that it can get worse later etc.
  7. Santiago Galán Barlo

    G27 Problem

    This morning i was in a race of iracing, in a turn i loose the car and the g27 reach 900º so strong that pass the 900º limit, after a awful sound the g27 stay like in the video. What could be happened? Thanks. https://youtu.be/l6zFcYftBNk
  8. Hello everyone, My Thrustmaster TMX seems like its getting no power from the wall. It was working fine earlier... I have had my Thrustmaster TMX for exactly a week now and it was working fine up until today. When I plug it into an outlet, absolutely nothing happens. No sounds, no lights, no boot up. Nothing. I have tried different outlets, different breakaway cables (one that I know works), different USB ports on my computer, and I've tried to uninstall and reinstall the firmware multiple times. It just seems like the TMX is completely dead and powerless. I should say that there were no strange noises or failures last time I used it. It just stopped working overnight. I was wondering if any of you have had similar issues with Thrustmaster products and whether or not you know a trick that can get the wheel to power up again. Sorry if my formatting is wrong, I made an account just to try and get some help. Thanks! Edit: I can hear a soft hum/buzz when it is plugged in if I rest my ear on the back of the base.
  9. Hi all, So I've been using my Fanatec GT3 RS wheel for almost 4 years. In the past few months the center dead zone has become huge, probably 20 or 30 degrees. I have to turn the wheel a lot in order to get the in-game wheel to turn, and I can feel as if the belt is "loose" in this dead zone. I contacted Fanatec to see if they can repair it, but they told me it is a discontinued product and I will have to purchase a new wheel. So fast forward to today. The wheel is completely broken. Does not turn in the in-game wheel at all and the entire thing feels "loose". I'm looking on their website and there are no products comparable to the GT3/GT2 wheel in the sub-$300 range. I have already invested in a Clubsport Shifter and Clubsport Pedals V2, so I want to continue using the cables that connect directly to the wheel. I don't have enough USB ports on my computer to support each component separately. What are my options in the sub-$300 range? Much appreciated!